5ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

BUFFALOのLAN接続HDD LinkStation Part6

1 :不明なデバイスさん:2007/05/06(日) 16:55:37 ID:XmbvPXiq
BUFFALOのLinkStationシリーズのスレです

前スレ
BUFFALOのLAN接続HDD Link Station Part5
http://pc11.2ch.net/test/read.cgi/hard/1156186948/

過去スレ
・BUFFALOのLAN接続HDD Link Station Part4
http://pc8.2ch.net/test/read.cgi/hard/1130373481/
・BUFFALOのLAN接続HDD Link Station Part3
http://pc8.2ch.net/test/read.cgi/hard/1107246248/
・BUFFALOのLAN接続HDD Link Station Part2
http://pc5.2ch.net/test/read.cgi/hard/1076483913/
・メルコの格安ネットワークストレージ・LinkStation
http://pc3.2ch.net/test/read.cgi/hard/1044807119/


952 :不明なデバイスさん:2008/01/05(土) 09:47:26 ID:oBFeNXof
>>950
上の方はDLNAで自動認識した奴かと。
俺はルートフォルダにある録画したファイル(MPEG2ファイル)が問題なく見られるが・・・。

>ブラビアでDLNA経由でアクセスしても「HS-DGLxxx:LinkStation」の方だけしか表示されないみたいで
ブラビアがLink de 録(正確にはsigmaチップ系が使うサーバー)に対応してないんだから、
片方は見られなくて当たり前だわな。

>>951
HS・・・で決定。
LSはDLNA対応してないし、今更なんでそっちを選ぶか謎。
金額的部分だとLSの方が安いかもしれないけど、HS選んでおいた方が幸せになれる。

953 :不明なデバイスさん:2008/01/05(土) 10:39:11 ID:3Kweg31j
>>952
>俺はルートフォルダにある録画したファイル(MPEG2ファイル)が問題なく見られるが・・・。
買った時からずっと何も表示されない…orz

954 :不明なデバイスさん:2008/01/05(土) 15:11:00 ID:Eu3Ydxlh
http://kuroutoshikou.com/modules/display/?iid=130

955 :不明なデバイスさん:2008/01/05(土) 19:20:33 ID:oBFeNXof
>>953
shareフォルダのみしかDLNA対応してないのかな・・・?
PCastの設定の中に「メディアサーバ設定」ってのがあって、
DLNAのDB再構築とか色々できるみたいだからやってみ。
実はShareフォルダしか参照できなくて、データをShareフォルダ以外に置いてるのが原因とかだったら楽なんだがなぁ。

956 :不明なデバイスさん:2008/01/05(土) 19:27:11 ID:eyyxGM3m
>>955
その辺も色々試して1日置いてみたりしたんだけど
ダメだった…orz



957 :不明なデバイスさん:2008/01/05(土) 19:52:03 ID:FSTPOUAH
>>955
956とは別人だけど、うちはshareフォルダ以外でも閲覧できるよ。

>>956
うちも見れなくなることがあって、
空き容量が全体の10%を下回ったときに見れなくなるよ。
あとは、よく分からない形式の動画を入れておくと閲覧できなくなったりする。


958 :不明なデバイスさん:2008/01/06(日) 04:19:33 ID:Qre4JXDd
>956
確認済みだと思うけど、メディアサーバ設定の「DLNAクライアントのアクセス制限」を
「使用しない」にしてもダメかな? buffaloのとDLNAとで差が出るとしたらここぐらい
しか思い当たらないので・・・

959 :不明なデバイスさん:2008/01/06(日) 12:58:30 ID:G3Qlsshh
debian入れてる人っている?

960 :不明なデバイスさん:2008/01/06(日) 13:13:38 ID:RvRWxT7t
漠然と言われてもCPUによって違うし…
PPCなHLANならDebian化してある。

961 :不明なデバイスさん:2008/01/06(日) 23:44:54 ID:RvRWxT7t
HD-HLAN v2にushare入れてみました。
標準のメディアサーバとは共存不可?
走らせてるとUPnPがスタート出来ませんでした。
リンプレ2だと音声が高速再生されたりとか。
xbox360だと音声ガタガタのスロー再生になったり。

設定まだ触ってないので触って何とかなるなら弄ってみたいところ。
mipselでもまぁ、弄ろうと思えばいろいろ出来る感じ。

962 :不明なデバイスさん:2008/01/07(月) 02:32:08 ID:OyvTelnN
今更だが、HD-HLWGにRDL8015Sつけて回転数も絞ってみた。
2.5インチHDDにして4cmファンをいくら絞っても煩かったから。
軸音も減ってまぁ満足。

963 :不明なデバイスさん:2008/01/07(月) 10:44:19 ID:Vi2mG4L2
MIPSにdebianって人はいる?

964 :不明なデバイスさん:2008/01/07(月) 14:07:27 ID:3/BEmWgQ
自分は入れてないな。
セルフかクロス環境作っちゃえばそれまで。Debianに拘る必要ないし。

居る居ないだけなら居るんじゃね?
それだけ聞いて何したいのかはわからんが。

965 :不明なデバイスさん:2008/01/07(月) 19:50:17 ID:/rzhrW90
うちも>>713さんと同じ状態なんだけど、なんでだろう。。。

NASNAVIGATORを開くと、ちゃんと、名称やワークグループやIPアドレス、ネットマスク、MACアドレスやHDDの残り残量はきちんと表示されているのに、
NASNAVIGATORの「フォルダを開く」を押してもフォルダが開かない。
ブラウザからNASドライブのIPを指定して開くと、ちゃんとNASドライブのログイン画面になって、設定変更などは出来ます。

マイコンピューターからZドライブ(に指定してある)を選択してもアクセス出来ないエラーメッセージが出るし。

966 :不明なデバイスさん:2008/01/07(月) 20:06:28 ID:A3cy4QJ6
ヒント:無線LANパトロールなどなど。
セキュリティソフトの問題だろ。

967 :不明なデバイスさん:2008/01/07(月) 20:07:05 ID:/rzhrW90
>>966
セキュリティソフトが問題ならば、ログイン自体も出来なく無いですか?

968 :不明なデバイスさん:2008/01/07(月) 20:08:17 ID:/rzhrW90
もちろんセキュリティソフトをオフにすることもやりました。

それ以前に昨年中はちゃんとアクセス出来ていました。今年に入ってからアクセス出来なくなったのです。

969 :不明なデバイスさん:2008/01/07(月) 20:09:47 ID:na7iaCYH
HTTPとファイル共有はラベルが違いますから。

970 :不明なデバイスさん:2008/01/07(月) 21:11:04 ID:A3cy4QJ6
>>967
>>968
IP指定で繋がっていると言う事は、ローカル内の名前解決が出来ていないか、
LinkStationからのWindowsファイル共有プロトコル(NetBios?NetBEUI?SMB?)の認識が出来ていない可能性があるわけよ。
Windowsの共有って面倒なんだよな。マイネットワーク上に認識されるには数分しないとだめとかなんとか(キャッシュ時は除く)。
セキュリティソフトはOFFにしても、バックグラウンドでこっそり動いてたり遮断したものはそのままでOFFになったりとかあるから。
WindowsFW辺りの絡みもあるし。
Windows Gene...とかNetBIOS系の遮断を解除すればいけ・・・ればいいねw
セキュリティソフトの通信ログで、その辺遮断してないか確認してみるのも吉。

ああ、Zドライブの件はIP指定の設定にすれば接続できるようになるかと。
長文スマネ。

971 :不明なデバイスさん:2008/01/07(月) 21:12:53 ID:A3cy4QJ6
>>968
追記。
>今年に入ってからアクセス出来なくなったのです。
PCにしてもセキュリティソフトにしても、アップデートしたり何かの弾みで変なスイッチが入って
設定が変わったり誤作動起こしたりするもんだから。
前まで問題なかったから・・・ってのは正直通用しないよ。
とりあえず、原因を一つ一つ潰していかないと話にならん。
がんばー。

972 :不明なデバイスさん:2008/01/07(月) 21:33:05 ID:/rzhrW90
>>970
詳しい説明dクス。

そういえば、帰省時の新幹線の中で、暇なので何も考えずにTCPIP以外の設定のチェックを外したような気がしてたので確認してみたらやっぱりそうでした。
今はドライブが無い場所なので明日やってみます。

973 :不明なデバイスさん:2008/01/07(月) 22:11:39 ID:f2Iwv+re
PCが起動しないと電話がきて、見に行ったらフロッピーが・・・
ぐらいの脱力感がw

974 :不明なデバイスさん:2008/01/07(月) 22:53:18 ID:A3cy4QJ6
>>972
をいをい('A`)
Windowsのファイル共有ってまだその辺使ってるんだな・・・。
まぁ、解決できそうでよかったよ(・∀・)

975 :不明なデバイスさん:2008/01/07(月) 23:08:17 ID:na7iaCYH
>>974
さすがにNetBEUIなどはつかってないぞ。

972がはずしたのは「Microsoftネットワーク用クライアント」とかのサービスじゃね?

976 :不明なデバイスさん:2008/01/08(火) 01:40:10 ID:j5CuxO4D
>>952
LS-500GLはレグザリンク対応機種に入っているのですが、
HS-DH500GLは載っていないのです。
HS-DH***GLがレグザで問題なく使用できればいいのですが。。。

977 :不明なデバイスさん:2008/01/08(火) 02:03:15 ID:710W2dcY
>>975
なるほど。そっちか。

>>976
レグザって、SMB機能使ってLAN HDD使うんだろうな。
DLNAがHSについているだけで、基本性能はLSと一緒だから使えるかと。
自分は両方とも持ってないから、「絶対使えるよ!」とは言えないのが申し訳ないけど。
レグザスレで使っている人がいるか聞いてみれば?あとは東芝に電話するとか。

978 :不明なデバイスさん:2008/01/08(火) 02:37:08 ID:AutofSTb
>>976
REGZA Z2000+LS-500GL使用者です。
HS-DH/GLもおそらく使えますよ。
>>977の言うように、単にSMBでファイルを書き込んでるだけなので、
NASであれば、転送速度が足りてさえいればほとんどの場合使用可能です。

979 :不明なデバイスさん:2008/01/08(火) 08:59:01 ID:rTtz3m4f
>>975
ビンゴですた〜♪

ありがとうごぜえましたお代官様方。

リカバリする寸前でしたw

980 :不明なデバイスさん:2008/01/08(火) 09:40:04 ID:BZZmpgEK
>>976
HS-DH***GLをRegzaで使ってるので使えるよ。
但し固定IPで運用しないと悲しいことになる。
これはDHGLが一度IPを見失うとローカルリンクアドレスになって
通常のIPに戻ることが無いためRegzaがDHGLを見失うから。

LS-***GLはファームアップでその辺が改善されたようだけど
DHGLはファームで対応されていないから固定IP運用必須。
Regzaに直じゃなくハブを介して繋いでも定期的にDHCPの期限で
IPを再取得に行くのでその時にDHCPサーバーが落ちてればローカルリンクアドレスに・・・
そしてそのサイクルが短くて結構頻繁に取得しに行ってるみたい。
DHCPサーバーの機器を再起動しただけでローカルリンクアドレスに変わったりもする。
BuffaloにメールしてBuffaloもその現象を再現、確認したけど未だファームでの対応は来ない。

そもそもNASなんて固定IP運用が幸せになれるから固定IP運用で考えてるなら
DHGLでも何の問題もなく使用可能だよ。

981 :不明なデバイスさん:2008/01/08(火) 09:50:04 ID:+fH/pOpG
>>958
BUFFALOに問い合わせてみたら
初期化試してって事だったからやってみたら
とりあえず認識する様になったんだけど
DHCP使ってるとIP振り分けしなおす度にDLNAの鯖表記が増えてまた認識しなくなる…orz
DHCP切ったら大丈夫になったけど
今の所、原因は違うと思うけど録画予約してたのが時間過ぎてもずっと録画しっぱなしになったり
DLNAの方で一覧の読み込みが失敗したとなったりして
フォルダの構成再構築すると戻るとか…
何か色々変なトラブルが続いてるです…orz

982 :不明なデバイスさん:2008/01/08(火) 10:08:03 ID:w+BiX3J+
HD-H160LANでファイル共有モードなんだが、
windows(NTFS)からHD-H160LANにファイルをコピーすると
最高速度で2.1MB/sしか出ないんだけど
速さってこんなもんかな?

983 :不明なデバイスさん:2008/01/08(火) 10:38:58 ID:aeqlH+Ep
Vistaはネットワークドライブのシーケンシャル書き込みが極端に遅いと
聞いた事があるが、それでも>>982のは、ちょい遅すぎだな。

984 :不明なデバイスさん:2008/01/08(火) 10:41:02 ID:t2UrQuGB
>981
DLNAのスレで初期化で直ったとあったので安心したのですが・・・

> DHCP使ってるとIP振り分けしなおす度にDLNAの鯖表記が増えてまた認識しなくなる…

これはブラビア側がしばらくの間はサーバーのデータを持っていて、元のIPと新しいIPとで違う
サーバーだと認識しているからだと思います。ちなみにIPアドレスは、DHCPでも毎回同じIPを振る
ように設定するなどして、固定したほうが何かとトラブルが少ないようです。

> 録画予約してたのが時間過ぎてもずっと録画しっぱなしになったり

これはLink de 録 でのことですか?私のところもLink de 録 でチューナーを頻繁に見失うトラブル
があったので、HS-DGLを一度交換してもらってます。

なんかHS-DGLの個体がおかしいような気がしてきました。

蛇足ですが、私のところのHS-DGLは交換後も若干不安定だったので、保証切れとともに容量アッ
プもかねてHDDを交換しました。以後はいまのところノートラブルで運用できています。


HS-DGLはちゃんと動けばいいサーバーだと思うので、なんとか解決できるといいですね


985 :不明なデバイスさん:2008/01/08(火) 10:49:49 ID:t2UrQuGB
>982
もしLinkTheater用のメディアサーバーがインストールされていたら、メディアサーバー機能を
使用しない にするとかなり改善されると思いますが。ハズしてたらごめん。

986 :不明なデバイスさん:2008/01/08(火) 13:51:44 ID:+fH/pOpG
>>984
IP設定ツールで設定してたせいか
DHCP使ってた時もずっとIP自体は同じだったんですが

IP設定ツールのせいかな…

@IP設定ツールでIPを固定しつつDHCPを使用
→全くファイルが表示されない鯖が1つだけ

A初期化後、IP設定ツールでIPを固定しつつDHCPを使用
→最初はファイルが見えたが一定時間過ぎたら(DHCPの時間切れ?)
 鯖が増えて(古い鯖はオフラインに)最新の鯖は全くファイルが見れない

A初期化後、IP設定ツールでIPを固定しつつDHCPを解除
→いまここ、予約録画時間が超過しても録画をし続けるトラブルが発生…orz
負荷が掛かってるのかDLNA鯖の読み込み失敗発生、再構築で復帰


DLNAの規格と関係無いデータも結構入ってるのも問題かも知れない…
機能としてDLNAで検出する範囲が指定できれば良いのに

987 :不明なデバイスさん:2008/01/08(火) 15:41:13 ID:onCdnRxw
>>984
>Link de 録 でチューナーを頻繁に見失うトラブル
これはHD-H系でもあったトラブル。
ファームの更新でどんどん安定してきたから、HS・・・で安定するファームが出るのを待つしかないかと。

>>986
>機能としてDLNAで検出する範囲が指定できれば良いのに
ブロードキャストを分割すれば解決。

988 :不明なデバイスさん:2008/01/08(火) 15:45:41 ID:onCdnRxw
あ、チューナー見失う奴はもう解決してるのね。失礼。

989 :不明なデバイスさん:2008/01/08(火) 16:15:00 ID:+fH/pOpG
>ブロードキャストを分割すれば解決。

メディアサーバーとDLNAサーバーのフォルダを分けたいんだけど…


990 :不明なデバイスさん:2008/01/08(火) 16:44:13 ID:w+BiX3J+
powerPCかMIPSかを判別するのってどうやってやるの?
箱あけないと分からないかな?

991 :982:2008/01/08(火) 16:47:03 ID:w+BiX3J+
あ、レスする順番間違えた、すみません。

転送速度が遅いのは、多重でコピーしていたためでした。
Fire File Copyっていうソフトは同時に多数のファイルをバッファして
コピーしているようで、一つのファイル当たりは2.1Mbsの速度みたいです。
レスくれた方、ありがとう!

992 :不明なデバイスさん:2008/01/08(火) 16:52:16 ID:onCdnRxw
>>989
ちゃんと読んでなかった。失礼。
wizdとかのメディアサーバーを入れて、見るフォルダを変えればおk。

993 :不明なデバイスさん:2008/01/08(火) 17:05:02 ID:wJMQSgOP
>>990
telnetかシリアルあるなら
cat /proc/cpuinfo
で解る。

HD-HLANのv1とv2の違いなら電源ケーブルがメガネケーブルで
取り外し可能なのがv2。
HD-LANは外観では無理。

994 :不明なデバイスさん:2008/01/08(火) 17:10:21 ID:wJMQSgOP
嗚呼、ファームウェアのバージョンで解るわ。

HD-LANならver.3.xxがmipsel
HD-HLANならver.2.xxがmipsel
HD-HLWGはmipsel

スレ汚しスマソ

995 :不明なデバイスさん:2008/01/08(火) 20:16:05 ID:uBoOuB5P
powerPCかMIPSかの判別すらできない奴は、
どっちが入ってても一緒だろ

996 :不明なデバイスさん:2008/01/08(火) 20:32:07 ID:zKr2y/I3
HS-DGLでメディアサーバーのフォルダを設定すると
そのフォルダにUSBに接続したHDDのリンクが貼られるんだけど
表示させたくない場合はどうすれば良いんだろ…
つーか、ファームのバージョンを最新にしたらその設定が消えたっぽいんだけど…

997 :不明なデバイスさん:2008/01/09(水) 00:43:23 ID:wgM84Vex
このスレのお陰で、HS-DGLで苦労してるのは
自分だけじゃないと知りました。

私の場合は、NTPがおかしくなったのか、
Link de 録が急に9時間早く録画し始めたり、
かなり不安定だったので、今はHD-HGLANでLink de 録してます。
HD-HGLANは安定していい感じですね

998 :不明なデバイスさん:2008/01/09(水) 01:12:10 ID:DDvxAOKb
>>982-983
うちのVista Home Premiumだと、PCI Marvel GbEからLS-GLに対して
4GB程のisoファイルを約18-19MB/secで書き込めてますので
Vistaだから極端に遅いって事もないかと思いますよ。

HUBと相性が悪いとか、ネットワークドライバがおかしいとか、
リンク速度のネゴシエーションで失敗してるとか、その手の原因ではないですかねぇ?

999 :不明なデバイスさん:2008/01/09(水) 02:10:06 ID:2wjVY+xS
999

1000 :不明なデバイスさん:2008/01/09(水) 02:11:02 ID:2wjVY+xS
1000

1001 :1001:Over 1000 Thread
このスレッドは1000を超えました。
もう書けないので、新しいスレッドを立ててくださいです。。。

272 KB
★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.04.02 2018/11/22 Walang Kapalit ★
FOX ★ DSO(Dynamic Shared Object)